<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.thedancecurrent.com/sites/default/files/favicon.png" type="image/png" />
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lte IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js" />
</script><![endif]--><meta name="description" content="Hari Krishnan has always challenged simplistic notions of tradition." />
<meta name="keywords" content="Contemporary, Bharatanatyam, ON, Performance, Donald Trump, Hillary Clinton, Niraj Chag, A.R. Rahman, The Rockettes, So You Think You Can Dance, Jack Caar, Rex" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.thedancecurrent.com/review/toppling-taboos-taking-sacred-cows" />
<link rel="shortlink" href="http://www.thedancecurrent.com/node/38716" />
<meta property="og:site_name" content="The Dance Current" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thedancecurrent.com/review/toppling-taboos-taking-sacred-cows" />
<meta property="og:title" content="Toppling Taboos by Taking On Sacred Cows" />
<meta property="og:description" content="Hari Krishnan has always challenged simplistic notions of tradition." />
  <title>Toppling Taboos by Taking On Sacred Cows | The Dance Current</title>
  <link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_EPsgvacVXxxhwhLr4DGj8P1D4es4L_QnnRJPHn_TJHE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_8V9FQeX77AJDZlApJuzvRuxwAzEokC03rynVxDv4pRM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_HWLED8jGO_jzemmqNYjKeKNN4lQdVRH36mhVaDQYt8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-13203910-2";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedancecurrent.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/misc/drupal.js?oo7v8k"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["header_fullbanner"] = googletag.defineSlot("/20670921/Header_FullBanner", [468, 60], "dfp-ad-header_fullbanner")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["header_mobilebanner"] = googletag.defineSlot("/20670921/Header_SmallBanner", [300, 50], "dfp-ad-header_mobilebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn3_medrect"] = googletag.defineSlot("/20670921/RtColumn3_MedRect", [300, 250], "dfp-ad-rtcolumn3_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn1_medrect"] = googletag.defineSlot("/20670921/RtColumn_300x100_1", [300, 100], "dfp-ad-rtcolumn1_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn2_medrect"] = googletag.defineSlot("/20670921/RtColumn_300x100_2", [300, 100], "dfp-ad-rtcolumn2_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn4_medrect"] = googletag.defineSlot("/20670921/RtColumn4_MedRect", [300, 250], "dfp-ad-rtcolumn4_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["footer_fullbanner"] = googletag.defineSlot("/20670921/Footer_FullBanner", [468, 60], "dfp-ad-footer_fullbanner")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/modules/google_analytics/googleanalytics.js?oo7v8k"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-13203910-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/bootstrap-transition.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/bootstrap-collapse.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/main.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/responsiveslides.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.flexslider.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.jfontsize-1.0.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.sb.js?oo7v8k"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.curlies.js?oo7v8k"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dancecurrent","theme_token":"xgFLic7FyJwKvo5ceCwaufRZYBX1nZVMwOOrTR3-OrI","js":{"0":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.7.2\/jquery.min.js":1,"1":1,"misc\/jquery.once.js":1,"2":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"11":1,"sites\/all\/themes\/dancecurrent\/js\/bootstrap-transition.js":1,"sites\/all\/themes\/dancecurrent\/js\/bootstrap-collapse.js":1,"sites\/all\/themes\/dancecurrent\/js\/main.js":1,"sites\/all\/themes\/dancecurrent\/js\/responsiveslides.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.flexslider.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.jfontsize-1.0.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.sb.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.curlies.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/typogrify\/typogrify.css":1,"sites\/all\/themes\/dancecurrent\/css\/bootstrap.css":1,"sites\/all\/themes\/dancecurrent\/css\/style.css":1,"sites\/all\/themes\/dancecurrent\/css\/responsiveslides.css":1,"sites\/all\/themes\/dancecurrent\/css\/flexslider.css":1,"sites\/all\/themes\/dancecurrent\/css\/demo.css":1,"sites\/all\/themes\/dancecurrent\/css\/layout.css":1,"sites\/all\/themes\/dancecurrent\/css\/jquery.sb.css":1,"sites\/all\/themes\/dancecurrent\/css\/print.css":1}},"urlIsAjaxTrusted":{"\/reviews":true,"\/review\/toppling-taboos-taking-sacred-cows":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-38716 node-type-review" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    	<div class="outer_block">
    	
            <div class="header_top_container">
            	<div class="container_wrapper">
               		 <div class="wrapper">
                  		<div class="row-fluid">
                     		<div class="span12">
                           
	                            <div class="header_menu_area">
		                            <div class="row-fluid">
		                               <div class="span6">
			                               	<div class="header_left_menu">
			                                    <ul class="top_leftmenu">
			                                      												    <li><a href="/sign-our-newsletter">Sign Up For Our Newsletter</a></li>
												    <!--
												    <li><a id="dc-global-content-filter">Filter Content</a></li>
												    -->
													<!--
													<li><a href="/user/register">Sign Up</a></li>
												    <li><a href="/user/login">Log In</a></li>
												    -->
												           
			                                    </ul>
			                                </div>
			                            </div>
			                            
			                            <div class="span6">
			                                <div class="header_left_menu right_menu_content">
				                                <!--  <div class="region region-topleft">-->
    	    <div class="menu-block-wrapper menu-block-1 menu-name-menu-secondary-menu parent-mlid-0 menu-level-1">
  <ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first expanded menu-mlid-377 mid-377"><a href="/about-us">About</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first leaf menu-mlid-640 mid-640"><a href="/advertise" title="Share your message with Canada&#039;s dance community! Advertise with The Dance Current!">Advertise</a></li>
<li class="leaf menu-mlid-588 mid-588"><a href="/contributors.cfm">Contributors</a></li>
<li class="leaf menu-mlid-587 mid-587"><a href="/our-team">Our Team</a></li>
<li class="leaf menu-mlid-590 mid-590"><a href="/reach-canada-s-dance-audience">Sponsorship</a></li>
<li class="leaf menu-mlid-591 mid-591"><a href="/educators">For Educators</a></li>
<li class="leaf menu-mlid-732 mid-732"><a href="http://www.thedancecurrent.com/work-us-0" target="_blank">Work With Us</a></li>
<li class="leaf menu-mlid-797 mid-797"><a href="http://www.thedancecurrent.com/editorial-policy">Editorial Policy</a></li>
<li class="leaf menu-mlid-593 mid-593"><a href="/contact-us">Contact Us</a></li>
<li class="leaf menu-mlid-683 mid-683"><a href="/privacy-policy">Privacy</a></li>
<li class="leaf menu-mlid-737 mid-737"><a href="/tour-our-website">Tour our Website</a></li>
<li class="leaf menu-mlid-861 mid-861"><a href="/get-our-apps" title="Keep Canadian dance coverage at your fingertips!">Get our apps</a></li>
<li class="last leaf menu-mlid-963 mid-963"><a href="/aoda-customer-service-policy">AODA Customer Service Policy</a></li>
</ul></li>
<li class="leaf menu-mlid-646 mid-646"><a href="/donate">Donate</a></li>
<li class="expanded menu-mlid-609 mid-609"><a href="/live">Live</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first last leaf menu-mlid-589 mid-589"><a href="/partners">Partners</a></li>
</ul></li>
<li class="expanded menu-mlid-608 mid-608"><a href="/" title="In Print">Print</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first leaf menu-mlid-687 mid-687"><a href="/current-issue">Current Issue</a></li>
<li class="leaf menu-mlid-663 mid-663"><a href="/back-issues">Back Issues</a></li>
<li class="last leaf menu-mlid-733 mid-733"><a href="http://www.thedancecurrent.com/newsstands#overlay-context=back-issues" target="_blank">On Newsstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-641 mid-641"><a href="/subscribe">Subscribe</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first leaf menu-mlid-862 mid-862"><a href="http://www.thedancecurrent.com/subscribe">Subscribe</a></li>
<li class="last leaf menu-mlid-664 mid-664"><a href="/renew">Renew</a></li>
</ul></li>
</ul></div>
<!--  </div>-->
															                                </div>
			                            </div>
		                            
	                        		</div>
	                    		</div>
	                    	</div>
	                    </div>
	                </div>
                </div>
            </div>
            
            <div class="container_block">
            	<div class="container_wrapper">
                	<div class="wrapper">
                    <div class="header_bottom">
                       <div class="row-fluid">
                           <div class="span6">
                           		<div class="row-fluid">
                                	<div class="span5">
                           					<div class="logo_outer">
                                            <div class="logo_block">
                                                <a href="/"><img src="/sites/all/themes/dancecurrent/images/logo.png" alt="logo" /></a>
                                            </div>
                                          </div>
                                	</div>
                           
                           			<div class="span7">
                                        <div class="header_mid_menu">
                                            <span>Canada&rsquo;s Dance Magazine </span>
                                            <ul>
                                                <li>PRINT</li>
                                                <li>ONLINE</li>
                                                <li>LIVE</li>
                                            </ul>
                                        </div>
                                	</div>
                                </div>
                             </div>
                             <div class="span6">
                                <div class="right_image">
                                    <!--  <div class="region region-topright">-->
    	    <div id="dfp-ad-header_fullbanner-wrapper" class="dfp-tag-wrapper">  
  <div  id="dfp-ad-header_fullbanner" class="dfp-tag-wrapper">
  <script language="javascript">
  (function($) {
    pageWidth   = $(".header_bottom").outerWidth();
  	//adWidth  = adUnit.offset.left;
  	//alert('pageWidth = '+pageWidth);
   
  	if ( pageWidth > 300 ) {
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header_fullbanner");
      });
    }
  })(jQuery);
  </script>
  </div>
  
</div>	    <div id="dfp-ad-header_mobilebanner-wrapper" class="dfp-tag-wrapper">  
  <div  id="dfp-ad-header_mobilebanner" class="dfp-tag-wrapper">
  <script language="javascript">
  (function($) {
  
    pageWidth   = $(".header_bottom").outerWidth();
  	//adWidth  = adUnit.offset.left;
    //alert('pageWidth = '+pageWidth);
    
  	if ( pageWidth <= 300 ) {
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header_mobilebanner");
      });
    }
  })(jQuery);
  </script>
  </div>
  
</div><!--  </div>-->
                                </div>
                             </div>
                      </div>
                    </div>
                    
                    
                    <div class="bottom_menu">
                    	<div class="row-fluid">
                        	<div class="span8">
                            	<div class="main_menu article_menu">
			                    	<ul id="menu-global-nav-01" class="menu-01"><li class="menu-519 first"><a href="/features">FEATURES</a></li>
<li class="menu-692"><a href="/galleries">GALLERIES</a></li>
<li class="menu-525"><a href="/columns">COLUMNS</a></li>
<li class="menu-520"><a href="/news">NEWS</a></li>
<li class="menu-521"><a href="/reviews">REVIEWS</a></li>
<li class="menu-522"><a href="/videos">VIDEO</a></li>
<li class="menu-523"><a href="/listings">LISTINGS</a></li>
<li class="menu-524 last"><a href="/contests">CONTESTS</a></li>
</ul>                                </div>
                            </div>
                            <div class="span4">
                            	<div class="search_outer">
                                	<div class="social_media">
                                    	<ul>
                                        	<li><a class="rss" href="/rss.xml" target="_blank"></a></li>
                                            <li><a class="instagram" href="http://instagram.com/thedancecurrent" target="_blank"></a></li>
                                            <li><a class="facebook" href="http://www.facebook.com/pages/The-Dance-Current/159628860584" target="_blank"></a></li>
                                            <li><a class="twitter" href="https://twitter.com/TheDanceCurrent" target="_blank"></a></li>
                                        </ul>
                                        <div class="search_box">
                                        	<!--  <div class="region region-search">-->
    	    <form action="/review/toppling-taboos-taking-sacred-cows" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="search_box_outer"><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="search-input form-text" onfocus="if(this.value==&#039;Search&#039;) this.value=&#039;&#039;;" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div class="search_btn"><input type="submit" id="edit-submit" name="op" value="go" class="form-submit" /></div></div><input type="hidden" name="form_build_id" value="form-USCQ8J6Ewh3mTmjL7zEX99D0djffO51diM9JaaZZjMU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><!--  </div>-->
											<!--
											<div class="search_box_outer">
                                            	<input type="text" value="Search" name=""  onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';"/>
                                            </div>
                                            <div class="search_btn"><input type="button" name="" value="" /></div>
                                            -->
                                        </div>
                                    </div>
                                        
                                 </div>
                             </div>
    					</div>
                            
         			</div>
					<div class="content_area">
                                <div class="row-fluid">
                                    
                                        <div class="span796">
                                            <div class="left_content_area article_outer">

												<div class="row-fluid">
                                                    <div class="span12">
					
					
														<div class="feature_area listing_page">
											        	 <div class="row-fluid">
									                        <div class="span6">  
									                          <h1>Review</h1>
									                        </div><!-- span6 -->
									                        
									                        <div class="span6">
										                      															    <div class="search_box">
															      <!--  <div class="region region-title-bar-right">-->
    	    <form action="/reviews" method="get" id="views-exposed-form-reviews-page" accept-charset="UTF-8"><div>    
      <div id="edit-keys-wrapper" style="display: none;">
                  <label for="edit-keys" id="edit-keys-label">
            Search Reviews          </label>
              </div>
	<div class="search_box_outer"><div class="dc-form-item form-type-textfield form-item-keys">
 <input title="Enter the terms you wish to search for." class="search-input form-text" onfocus="if(this.value==&#039;Search Reviews&#039;) this.value=&#039;&#039;;" type="text" id="edit-keys" name="keys" value="" size="15" maxlength="128" />
</div>
</div>	<script type="text/javascript">// <![CDATA[
	jQuery(document).ready(function($) {
	  	$('#edit-keys').val( $('#edit-keys-label').text().trim() );
	});
	// ]]></script>
<div class="search_btn"><input type="submit" id="edit-submit-reviews" name="" value="go" class="form-submit" /></div></div></form><!--  </div>-->
															    </div><!-- search_box -->
															  									                        </div><!-- span6 -->
									                      </div><!-- row-fluid-->
									                    </div>  
									                      
									                      
											      		
											    	    											    
																									              <div class="tabs"></div>
											            											            
											            											            
											           <!--  <div class="region region-content">-->
    	    
					<div class="article_content node node-review node-promoted node-even" id="node-38716">
						<h4>Toppling Taboos by Taking On Sacred&nbsp;Cows</h4>
						<span class="subtitle">Holy Cow(s)! by Hari Krishnan</span>						<span class="contributors">By <a href="/contributor/aparita-bhandari">Aparita Bhandari</a></span>							
						<div class="social_media_outer">
															<div class="social_media_inner">
									<!-- AddThis Button BEGIN -->
									<div class="addthis_toolbox">
										<div class="custom_images">
										<!--
										<a class="addthis_button_preferred1"></a>
										<a class="addthis_button_preferred2" tw:via="TheDanceCurrent" tw:count="none"></a>
										<a class="addthis_button_preferred1"></a>
										<a class="addthis_button_google_plusone" g:plusone:size="small" g:plusone:count="false"></a>
										<a class="addthis_counter addthis_bubble_style"></a>
										-->
										<ul class="social_share_outer">
											<li><a class="addthis_button_facebook"><img src="/sites/all/themes/dancecurrent/images/fb_share.jpg" alt="share" /></a></li>
											<li><a class="addthis_button_twitter" tw:via="TheDanceCurrent" tw:count="none"><img src="/sites/all/themes/dancecurrent/images/twitter_share.jpg" alt="share" /></a></li>
											<li class="share_btn"><a class="addthis_button_email"><img src="/sites/all/themes/dancecurrent/images/mail_share.jpg" alt="share" /></a></li>
											<li class="share_btn"><a class="addthis_button_google_plusone" g:plusone:size="medium" g:plusone:count="false"></a></li>
										</ul>
										
										</div>
									</div>
									<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=dcurrent"></script>
								</div>
								<!-- AddThis Button END -->
						</div>
						
						<div class="article_main_text">
							
																<div class="article_slider">
		<div id="example">
			<div class="callbacks_container">
				<ul class="rslides" id="slider4">
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/review/inDANCE%20Holy%20Cow%28s%29%21-Vinod%20Para%20%28l%29%2C%20Xi%20Yi%20%28r%29-ph%20by%20Miles%20Brokenshire.jpg" />
					</div>
				</div>
			</div>
						<div class="credit">Vinod Para and Xi Yi in Hari Krishnan&#039;s Holy Cow(s)! / Photo by Miles Brokenshire</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/review/inDANCE%20Holy%20Cow%28s%29%21-Paul%20Charbonneau-phby%20Miles%20Brokenshire.jpg" />
					</div>
				</div>
			</div>
						<div class="credit">Paul Charbonneau in Hari Krishnan&#039;s Holy Cow(s)! / Photo by Miles Brokenshire</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/review/inDANCE%20Holy%20Cow%28s%21-Peter%20Hessel-phby%20Miles%20Brokenshire.jpg" />
					</div>
				</div>
			</div>
						<div class="credit">Peter Hessel in Hari Krishnan&#039;s Holy Cow(s)! / Photo by Miles Brokenshire</div>		</div>
	</div>
	
					</li>
									</ul>						
			</div>
		</div>
	</div>
		<script type="text/javascript">// <![CDATA[
	jQuery(document).ready(function($) {
  		/**
 		$('#slider4').flexslider({
	    	animation: "fade",
			controlNav: true,
			directionNav: false
		});
		**/
		$("#slider4").responsiveSlides({
				auto: false,
				pager: true,
				nav: false,
				speed: 500
		});
		
  	});	  
  	// ]]></script>
  	
														
															<p class="event-title"><a href="/event-listing/holy-cows-1">Holy Cow(s)!</a></p>
														
														
															<p class="location-and-date">			
									<a href="/city/toronto" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Toronto</a>								 
																 
								March 23-25, 2017								</p>
														
							<!-- BODY -->
						  	<p>Hari Krishnan has always challenged simplistic notions of tradition. In previous works he has <a href="https://www.thestar.com/entertainment/stage/2011/03/17/dance_review_indian_dance_pulses_with_modern_energy_at_kalanidhi.html">taken on ideas of cultural norms and sexuality</a> (Quicksand, 2011), looked at simmering personal response to the anxieties and hopes that animate global diasporas (Recipes for Curry, 2007) and presented <a href="https://www.thestar.com/entertainment/stage/2014/05/19/torontos_hari_krishnan_takes_risks_with_his_dance_production.html">one of his “riskiest works</a>” featuring full-frontal male nudity (SKIN, 2014). When asked about his inspiration to create, Krishnan speaks eloquently about not wanting to create museum&nbsp;pieces.</p>
<p>His latest work,<em> Holy Cow(s)!</em>, is informed by news headlines around the election of Donald Trump and stereotypes that Krishnan has had to deal with all his life. Instead of a ponderous piece exploring these heavy themes, however, Krishnan takes a rather cheeky&nbsp;approach.</p>
<p>The show opened with Vinod Para, standing onstage, dressed in black shorts and a tutu, thoughtfully devouring a Big Mac. The giggles from the audience were still audible when Para tossed the Big Mac package into a bin as the stage faded to black and a recorded endorsement by Hillary Clinton boomed into the darkness. This was followed by a range of performances, veering from group choreography featuring all seven dancers (Para, Paul Charbonneau, Beth Despres, Peter Hessel, Roney Lewis, Megan Nadain and Xi Yi), to duets and solo performances. Three solo pieces were choreographed by guest choreographers &#8211; Seán Curran and David Brick, both Americans, as well as Vancouver’s Jay&nbsp;Hirabayashi.</p>
<p>The music by British composer Niraj Chag veers from an A.R. Rahman-esque score &#8211; where Asian, South Asian and other influences meld into one another &#8211; to pulsating beats reminiscent of a club anthem. The movements draw from the music, at times languorous and at others playing with the beat, and ideas Krishnan was playing around with. Like, how an audience member once thought he must be also be a master of yoga because of the slow, fluid movements of another one of his recent works, a solo performance called <em>Tiger by the Tail</em>. Or, how he is often criticized for using non-South Asian dancers in his works, performing aspects of bharatanatyam such as the use of mudras (hand gestures). Or, how he’s expected to dance in a masculine way. These ideas were articulated in movements inspired by yoga poses, hand gestures that parodied mudras and a coquettishness in the movement that was&nbsp;joyous. </p>
<p>Besides bharatanatyam and western contemporary dance, there were also glimpses of voguing, Afro-jazz and a small bit inspired by The Rockettes; the latter also served as a commentary on the supposedly sacred nature of classical Indian dance. I especially loved the way <a href="https://qz.com/793086/hillary-clintons-shoulder-shimmy-deserves-a-spot-in-the-presidential-debate-highlights-reel/">Clinton’s now famous shoulder shimmy</a> found its way into different parts of the&nbsp;choreography.</p>
<p>Of course, when it comes to precision dancing like The Rockettes, even a small misstep is immediately noticeable &#8211; and there were a couple of them throughout the show. But overall, the performance was both physically demanding and cleverly compelling, going from campy and commercial to curious and contemplative within a couple of beats. While all the performers brought their own strengths and attitudes to the characters they were playing, I was especially struck by the quality of Yi’s movement &#8211; which might have to do with my own fascination with movement inspired by martial arts. At the risk of sounding like a So You Think Can Dance judge, the height of Yi’s leaps and his leg extensions were a sight to&nbsp;behold. </p>
<p>This was most evident in a pas de deux style portion that Para and Yi danced, also reminiscent of the classical Indian dance tradition that depicts divine Hindu consorts such as Shiva and Parvati dancing in tandem. In the Indian tradition, it’s typical for the male dancer to portray the masculine tandava of the god, while the female depicts the softer feminine lasya of the goddess. But Para and Yi’s duet was a study in contrasts, with movements that went from mirroring each other to striking visual moments with Yi’s leg extensions and leaps offsetting Para’s bharatanatyam poses. That Para and Yi wore pink “pussy” style hats added yet another layer of complexity in this questioning of the usual gender&nbsp;dynamic. </p>
<p>The lighting design by Jack Caar (from Connecticut) added visual elements to the choreography; one scene had the hands of the dancers illuminated in rays of light as they went through a series of hand gestures, while a dappled effect added an element of playing with shadow and light to a group piece. Costumes by Krishnan’s long-time collaborator Rex were minimalist, save some irreverent touches. (The t-shirts with hashtags on them, worn by a trio of performers for one section, were a little heavy-handed,&nbsp;however.)</p>
<p>It’s a pity that Krishnan has to split his time between Toronto and teaching at Wesleyan University in Connecticut. With all the conversations going on in Canada around identity politics, Krishnan’s works, which challenge what he calls “false binaries” (east/west, male/female, divine/profane, classical/contemporary), offered plenty to think about long after the dancers have took their last bows to applause and wolf whistles. I hope we see Krishnan, and his works, in Canada&nbsp;more. </p>
<p> </p>
<p> </p>
<p> </p>
<p>
<meta content="summary_large_image" name="twitter:card" /></p>
<p> </p>
<p> </p>
<p> </p>
<p>
<meta content="@thedancecurrent" name="twitter:site" /></p>
<p> </p>
<p> </p>
<p> </p>
<p>
<meta content="Toppling Taboos by Taking On Sacred Cows" name="twitter:title" /></p>
<p> </p>
<p> </p>
<p> </p>
<p>
<meta content="Hari Krishnan has always challenged simplistic notions of tradition. His latest work, Holy Cow(s)!, attempts to break up what Krishnan calls “false binaries”, informed by news headlines around the election of Donald Trump and stereotypes that Krishnan has had to deal with all his life." name="twitter:description" /></p>
<p> </p>
<p> </p>
<p> </p>
<p>
<meta content="http://www.thedancecurrent.com/sites/default/files/review/inDANCE%20Holy%20Cow%28s%29%21-Vinod%20Para%20%28l%29%2C%20Xi%20Yi%20%28r%29-ph%20by%20Miles%20Brokenshire.jpg" name="twitter:image" /></p>
						    
						    						    
						    <div class="node-post-date">Posted April 7, 2017</div>
							
																					<div class="article_tag">
								<h5>TAGS</h5>
								<ul>
									<li><a href="/artist-company-presenter/hari-krishnan">Hari Krishnan</a></li><li><a href="/artist-company-presenter/indance">InDANCE</a></li><li><a href="/artist-company-presenter/se-n-curran">Seán Curran</a></li><li><a href="/artist-company-presenter/jay-hirabayashi">Jay Hirabayashi</a></li><li><a href="/artist-company-presenter/david-brick">David Brick</a></li><li><a href="/artist-company-presenter/xi-yi">Xi Yi</a></li><li><a href="/artist-company-presenter/vinod-para">Vinod Para</a></li><li><a href="/artist-company-presenter/paul-charbonneau">Paul Charbonneau</a></li><li><a href="/artist-company-presenter/peter-hessel">Peter Hessel</a></li><li><a href="/artist-company-presenter/beth-despres">Beth Despres</a></li><li><a href="/artist-company-presenter/roney-lewis">Roney Lewis</a></li><li><a href="/artist-company-presenter/megan-nadain">Megan Nadain</a></li>										<li><a href="/genre/contemporary" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Contemporary</a></li>	<li><a href="/genre/bharatanatyam" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bharatanatyam</a></li>										<li><a href="/city/toronto" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Toronto</a></li>										<li><a href="/province/on" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ON</a></li>										<li><a href="/country/canada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Canada</a></li>										<li><a href="/tags/performance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Performance</a></li>	<li><a href="/tags/donald-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Donald Trump</a></li>	<li><a href="/tags/hillary-clinton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hillary Clinton</a></li>	<li><a href="/tags/niraj-chag" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Niraj Chag</a></li>	<li><a href="/tags/ar-rahman" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">A.R. Rahman</a></li>	<li><a href="/tags/rockettes-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Rockettes</a></li>	<li><a href="/tags/so-you-think-you-can-dance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">So You Think You Can Dance</a></li>	<li><a href="/tags/jack-caar" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jack Caar</a></li>	<li><a href="/tags/rex" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rex</a></li>								</ul>
							</div>
														
							<div class="atricle_subscribe_outer">
								<div class="article_subscribe">
									<ul>
										<li><a href="/subscribe"><img src="/sites/all/themes/dancecurrent/images/subscribe.png" alt="Subscribe" /> </a></li>
										<li><a href="/donate"><img src="/sites/all/themes/dancecurrent/images/donate.png" alt="Donate" /> </a></li>
									</ul>
								</div>
							</div>



							<div class="article_like_outer">
																			
							<!-- RELATED -->
								<div class="article_like_content">
									<h5>You May Also Like...</h5>
									<div class="like_content">
										<div class="row-fluid">
											<div class="view view-similar view-id-similar view-display-id-block span4 view-dom-id-4fd25eccdec88d213b1bd84b02eee721">
        			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				<div class="article_area">
		<span class="node-type-label"><a href="/review/after-thirty-years-kokoro-dances-book-love">Review</a></span>
				<div class="article_area_img">
			 				 <img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/homepage_feature/public/review/book-of-love-chris-randle3.jpg?itok=AivMShIr" width="348" height="250" alt="" />             		
		</div>
				<h3><a href="/review/after-thirty-years-kokoro-dances-book-love">After Thirty Years, Kokoro Dances the Book of&nbsp;Love</a></h3>
		<p>The <i>Book of Love</i> is a dense, multi-layered exploration of filial love, sexual love, maternal love, violent love. Often tragic, sometimes hilarious, all elements combine to create a highly entertaining experience.</p>
	</div>  
							




		</div>
	  </div><div class="view view-similar view-id-similar view-display-id-block_1 span4 view-dom-id-f59ff1f10c568ed8299cbd4e139fd442">
        			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				<div class="article_area">
		<span class="node-type-label"><a href="/video/mother">Video</a></span>
				<div class="article_area_img has-video">
			 				 <a href="/video/mother" class="thumbnail-node-link">
	<div id="file-17273" class="file file-video file-video-vimeo">
	    <img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/homepage_feature/public/media-vimeo/127743487.jpg?itok=dbyJyo-9" alt="m/Other + dark meaningless touch  (trailer)" />	    <!--[video][teaser]-->
	    <div class="video-icon">&nbsp;</div>	</div>
</a>
			 		
		</div>
				<h3><a href="/video/mother">m/Other</a></h3>
		<p>Benjamin Kamino performs with his mother Gabby Kamino in <i>m/Other</i> at this summer’s dance showcase <i>ps: We Are All Here</i>.</p>
	</div>  
							




		</div>
	  </div><div class="view view-similar view-id-similar view-display-id-block_2 span4 view-dom-id-b820cce90c54918af4b3b3df37e86bf1">
        			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				<div class="article_area">
		<span class="node-type-label"><a href="/event-listing/hieronymus-bosch-garden-earthly-delights">Listing</a></span>
				<div class="article_area_img has-video">
			 				 <img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/homepage_feature/public/event-listings/unnamed_38.jpg?itok=kXd8ZpdO" width="348" height="250" alt="" />             		
		</div>
				<h3><a href="/event-listing/hieronymus-bosch-garden-earthly-delights">Hieronymus Bosch: The Garden of Earthly&nbsp;Delights</a></h3>
		<span class="subtitle">Compagnie Marie Chouinard</span>		<p>
						Toronto						  
						ON						<br />						April 19-23 avril 2017<br />									
						Apr. 19, 20, 22 @ 8:00 | 20:00, Apr. 21 @ 7:00 | 19:00		
		</p>
		<p><p>The latest opus by world-renowned Canadian choreographer <a href="http://www.mariechouinard.com/home.html">Marie Chouinard</a> revels in the imagery of Dutch iconoclast Hie</p></p>
	</div>  
	
		</div>
	  </div>
										</div>
									</div>
								</div>
							<!-- // RELATED -->
							</div>
							<!-- // RELATED -->
													</div>
					</div>





<!--  </div>-->
                                                    
                                                    
                                                    </div>
                      							</div>                                                
                                                
                                                                           
                                            </div>
                                        </div><!--/span-->                                        
                                        
                                        			<!-- SIDEBAR START -->
			<div class="span320">
                <div class="right_content_area">
                    <!--  <div class="region region-sidebar-first">-->
    	    <div class="view view-back-issues view-id-back_issues view-display-id-block_1 current-issues view-dom-id-880d979cae966f2d7af6ae9ce0c143f5">
        
  
  
      <div class="view-content">
      			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				
	<h2>CURRENT ISSUE</h2>
    <div class="current_dance_image">
    	<a href="/issue/volume-20-issue-2"><img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/issue/TDC_MarApr2017_v9_0.jpg" width="2437" height="3262" alt="" /></a>
    </div>
    <ul>
        <li><a href="			https://www.magzter.com/CA/Dance-Media-Group-Groupe-Danse-M%C3%A9dia/The-Dance-Current/Art	" target="_blank">Digital Edition</a></li>
        <li><a href="/subscribe">Subscribe</a></li>
        <li class="end_menu"><a href="/back-issues">Back Issues</a></li>
    </ul>
													
													                   




		</div>
	    </div>
  
  
  
  
  
  
</div><!--  </div>-->
                    
                    <div class="advertisement"><!--  <div class="region region-sidebar-adspace3">-->
    	    <div id="dfp-ad-rtcolumn3_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn3_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn3_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
<p>Advertisement</p></div>
                    
					<!--  <div class="region region-sidebar-second">-->
    	    <div class="view view-listings view-id-listings view-display-id-block_1 listings-content view-dom-id-573926c812df7dfb37f3275c0907958f">                               
		  
	  	    <h2><a href="/listings">LISTINGS THIS WEEK</a></h2>
	  	
		<div class="row-fluid">
	    	<div class="span12">                                                    
	                                                      
			  			              			  <div class="sponser_logo">
      <a href="http://www.ffdnorth.com/" target="_blank"><img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/thumbnail/public/sponsors/FFDN_geometric_B%26W_BLACK%20LOGO_LAYERED%20%282%29.jpg?itok=4vYFM4z3" width="160" height="155" alt="Fall for Dance North" title="&quot;Dance Lives Here&quot; Listings Sponsor" /></a>
      <p><span>&quot;Dance Lives Here&quot; Listings&nbsp;Sponsor</span></p>
  </div>
	  			  			
			  			
			  			      <div id="sidebar-listings">
				  				<div class="views-row views-row-1 views-row-odd views-row-first latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/maud-allan-edwardian-sensation"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/maud-allan-edwardian-sensation">Maud Allan: An Edwardian&nbsp;Sensation</a><br />
    <p>
    Maud Allan<br />	Toronto	  
	ON	<br /> 
	November 10, 2016-14 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-2 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/alice-wonderland-5"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/alice-wonderland-5">Alice in&nbsp;Wonderland</a><br />
    <p>
    Alberta Ballet<br />	Edmonton	  
	AB	<br /> 
	March 24-25 juin 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-3 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/world-stage-redux"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/world-stage-redux">World Stage&nbsp;Redux</a><br />
    <p>
    Harbourfront Centre World Stage<br />	Toronto	  
	ON	<br /> 
	April 4-22 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-4 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/radio-show-1"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/radio-show-1">The Radio&nbsp;Show</a><br />
    <p>
    Harbourfront Centre World Stage, Kyle Abraham, Abraham.In.Motion<br />	Toronto	  
	ON	<br /> 
	April 11-15 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-5 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/hong-kong-exile-room-2048"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/hong-kong-exile-room-2048">Hong Kong Exile Room&nbsp;2048</a><br />
    <p>
    	Vancouver	  
	BC	<br /> 
	April 11-15 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-6 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/swan-lake-60"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/swan-lake-60">Swan&nbsp;Lake</a><br />
    <p>
    Russian National Ballet Theatre<br />	Markham	  
	ON	<br /> 
	April 11-13 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-7 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/how-be-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/how-be-0">How To&nbsp;Be</a><br />
    <p>
    Tara Cheyenne Friedenberg<br />	Vancouver	  
	BC	<br /> 
	April 12-15 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-8 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/redpatch"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/redpatch">REDPATCH</a><br />
    <p>
    Raes Calvert, Sean Harris Oliver<br />	Vancouver	  
	BC	<br /> 
	April 12-16 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-9 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/unleashed-2017"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/unleashed-2017">Unleashed&nbsp;2017</a><br />
    <p>
    George Brown Dance<br />	Toronto	  
	ON	<br /> 
	April 12-13 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-10 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/ravemachine"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/ravemachine">Ravemachine</a><br />
    <p>
    Doris Uhlich, Michael Turinsky<br />	Montréal 	  
	QC	<br /> 
	April 12-13 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-11 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/how-be"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/how-be">How To&nbsp;Be</a><br />
    <p>
    Tara Cheyenne Performance<br />	Vancouver	  
	BC	<br /> 
	April 12-15 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-12 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/red-river-special"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/red-river-special">Red River&nbsp;Special</a><br />
    <p>
    V&#039;ni Dansi<br />	Toronto	  
	ON	<br /> 
	April 13  avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-13 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/dirt-buffet-cabaret-6"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/dirt-buffet-cabaret-6">Dirt Buffet&nbsp;Cabaret </a><br />
    <p>
    Mile Zero Dance<br />	Edmonton	  
	AB	<br /> 
	April 13  avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-14 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/al13fb"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/al13fb">AL13FB&lt;3 </a><br />
    <p>
    Fernando Belfiore<br />	Montréal 	  
	QC	<br /> 
	April 14-15 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-15 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/gagadancers-laura-toma"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/gagadancers-laura-toma">Gaga/Dancers with Laura&nbsp;Toma</a><br />
    <p>
    Laura Toma<br />	Toronto	  
	ON	<br /> 
	April 17-21 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-16 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/vertical-influences-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/vertical-influences-0">Vertical&nbsp;Influences </a><br />
    <p>
    Le Patin Libre<br />	Vancouver	  
	BC	<br /> 
	April 18-30 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-17 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/telemetry"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/telemetry">Telemetry</a><br />
    <p>
    Shay Kuebler Radical System Art<br />	Montréal 	  
	QC	<br /> 
	April 18-22 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-18 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/hieronymus-bosch-garden-earthly-delights"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/hieronymus-bosch-garden-earthly-delights">Hieronymus Bosch: The Garden of Earthly&nbsp;Delights</a><br />
    <p>
    Compagnie Marie Chouinard<br />	Toronto	  
	ON	<br /> 
	April 19-23 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-19 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/symphony-51"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/symphony-51">Symphony&nbsp;5.1</a><br />
    <p>
    Isabelle van Grimde<br />	Montréal	  
	QC	<br /> 
	April 19-21 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-20 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/duet-weve-already-done-so-many-times-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/duet-weve-already-done-so-many-times-0">This Duet That We&#039;ve Already Done (so many&nbsp;times)</a><br />
    <p>
    Frédérick Gravel, Grouped’artGravelArtGroup<br />	Québec City	  
	QC	<br /> 
	April 19-21 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-21 views-row-odd views-row-last latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/century-song-1"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/century-song-1">Century&nbsp;Song</a><br />
    <p>
    Kate Alton, Neema Bickersteth<br />	Toronto	  
	ON	<br /> 
	April 19-29 avril 2017	<br />
	</p></div>
	                            

		</div>
				      </div>
			    </div>
			  
		</div>
	</div>

</div><!--  </div>-->
					
					<div class="ad_space"><!--  <div class="region region-sidebar-adspace1">-->
    	    <div id="dfp-ad-rtcolumn1_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn1_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn1_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
</div>

                    <div class="ad_space"><!--  <div class="region region-sidebar-adspace2">-->
    	    <div id="dfp-ad-rtcolumn2_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn2_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn2_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
</div>
                    
                    <div class="advertisement"><!--  <div class="region region-sidebar-adspace4">-->
    	    <div id="dfp-ad-rtcolumn4_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn4_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn4_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
<p>Advertisement</p></div>
                    
					<!--  <div class="region region-sidebar-third">-->
    	    <div class="twitter_tweets"><a class="twitter-timeline" data-widget-id="325111870983913472" href="https://twitter.com/TheDanceCurrent">Tweets by @TheDanceCurrent</a> 
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script></div>
<!--  </div>-->

									  <!--  <div class="region region-sidebar-fourth">-->
    	    <div class="facebook_outer">
<h2>FACEBOOK</h2>
<div class="fb-like-box" data-border-color="#cccccc" data-header="false" data-height="459" data-href="https://www.facebook.com/pages/The-Dance-Current/159628860584" data-show-faces="false" data-stream="true" data-width="320"> </div>
</div>
<p> </p>
<!--  </div>-->
				  
            </div>
       
    </div><!--/span-->                            
                                </div><!--Row-fluid-->
                            </div>         


                    
                    </div>
                    
              	</div>
                
                </div>

				<div class="footer_outer">
            		<div class="container_wrapper">
                         <div class="wrapper">
                            <div class="footer_logosection">
                                <div class="row-fluid">
                                    <div class="span6"><a href="/"><img src="/sites/all/themes/dancecurrent/images/footer_logo.png" alt="dance current"/></a></div>
                                    <div class="span6" class="ad_image"><!--  <div class="region region-footer-right">-->
    	    <div id="dfp-ad-footer_fullbanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer_fullbanner" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-footer_fullbanner");
    });
  </script>
</div>

</div><!--  </div>-->
</div>
                                </div>
                            </div>
                            <div class="footer_menusection">
                                <div class="row-fluid">
                                    <div class="span12">
                                        <div class="footer_mainmenu">
											<ul class="links site-menu"><li class="menu-527 first"><a href="/frontpage">Home</a></li>
<li class="menu-648"><a href="/advertise">Advertise</a></li>
<li class="menu-650"><a href="/donate">Donate</a></li>
<li class="menu-651"><a href="/sign-our-newsletter">E-Current Sign-Up</a></li>
<li class="menu-528"><a href="/user/login">Login</a></li>
<li class="menu-649 last"><a href="/subscribe">Subscribe</a></li>
</ul>										
                                        </div>
                                        <div class="footer_submenu"><!--  <div class="region region-footer-left">-->
    	    <div class="menu-block-wrapper menu-block-2 menu-name-menu-footer-sub parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-615 mid-615"><a href="/about">About</a><ul class="menu"><li class="first leaf menu-mlid-616 mid-616"><a href="/about-us">Mission</a></li>
<li class="leaf menu-mlid-643 mid-643"><a href="/contributors.cfm">Contributors</a></li>
<li class="leaf menu-mlid-642 mid-642"><a href="/our-team">Our Team</a></li>
<li class="leaf menu-mlid-644 mid-644"><a href="/partners">Partners</a></li>
<li class="leaf menu-mlid-684 mid-684"><a href="/reach-canada-s-dance-audience">Sponsors</a></li>
<li class="leaf menu-mlid-645 mid-645"><a href="/educators">For Educators</a></li>
<li class="leaf menu-mlid-688 mid-688"><a href="/advertise">Advertise</a></li>
<li class="last leaf menu-mlid-686 mid-686"><a href="/privacy-policy">Privacy</a></li>
</ul></li>
<li class="expanded menu-mlid-647 mid-647"><a href="/">Print</a><ul class="menu"><li class="first leaf menu-mlid-652 mid-652"><a href="/back-issues">Back Issues</a></li>
<li class="leaf menu-mlid-653 mid-653"><a href="/current-issue">Current Issue</a></li>
<li class="leaf menu-mlid-655 mid-655"><a href="/subscribe">Renew</a></li>
<li class="last leaf menu-mlid-654 mid-654"><a href="/subscribe">Subscribe</a></li>
</ul></li>
<li class="expanded menu-mlid-618 mid-618"><a href="/">The Latest</a><ul class="menu"><li class="first leaf menu-mlid-623 mid-623"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-624 mid-624"><a href="/columns">Columns</a></li>
<li class="leaf menu-mlid-622 mid-622"><a href="/news">News</a></li>
<li class="leaf menu-mlid-621 mid-621"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-619 mid-619"><a href="/videos">Videos</a></li>
<li class="leaf menu-mlid-620 mid-620"><a href="/listings">Listings</a></li>
<li class="last leaf menu-mlid-689 mid-689"><a href="/contests">Contests</a></li>
</ul></li>
<li class="last leaf menu-mlid-617 mid-617"><a href="/live">Live</a></li>
</ul></div>
<!--  </div>-->
</div>
                                        
                                    </div>
                                </div>        
                            </div>
                            <div class="footer_logos">
                                <div class="row-fluid">
                                    <div class="span12">
                                      <!--  <div class="region region-subfooter-left">-->
    	            			<div class="sponsor-logo">
			  <a href="http://www.arts.on.ca" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/logo-dc-OAC.png" width="210" height="60" /></a>
		</div>
				<div class="sponsor-logo">
			  <a href="http://www.canadacouncil.ca/" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/logo-dc-CCA.png" width="210" height="60" /></a>
		</div>
				<div class="sponsor-logo">
			  <a href="http://www.businessforthearts.org/" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/BFTA_logo_GREEN.png" width="149" height="45" alt="Business for the Arts" /></a>
		</div>
				<div class="sponsor-logo">
			  <a href="http://www.torontoartscouncil.org/home" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/TAC_FCOT_logo%20green.png" width="100" height="50" alt="Toronto Arts Council" /></a>
		</div>
	  <!--  </div>-->
                                    	                                    </div>
                                </div>
                            </div>
                            <div class="copy_right">
                                <div class="row-fluid">
                                    <div class="span12">
                  										&copy; Copyright 2017 <a href="/">The Dance Current</a>
                  										<span class="site-by">Site By <a href="http://www.razorbraille.com" target="_blank" class="razorbraille-link">Razorbraille</a></span>
                  									</div>
                                </div>
                            </div>
                         </div>    
                        </div>
                   </div>
              
              </div> 
  
    <!--/.fluid-container-->  </body>
</html><!--
