<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.thedancecurrent.com/sites/default/files/favicon.png" type="image/png" />
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lte IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js" />
</script><![endif]--><meta name="description" content="Two recent events in Toronto allowed the Ontario dance community to come together to support and mentor the next generation of dancers while also showcasing the diversity of the current dance scene in the province. on the MOVE TorontoBy Vanessa Zeoli" />
<meta name="keywords" content="Various, ON, Festivals, DanceWeekend, Multiculturalism, Workshop, Training, Transition, Careers, Community" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.thedancecurrent.com/news-article/developing-and-showcasing-dance-ontario" />
<link rel="shortlink" href="http://www.thedancecurrent.com/node/38280" />
<meta property="og:site_name" content="The Dance Current" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thedancecurrent.com/news-article/developing-and-showcasing-dance-ontario" />
<meta property="og:title" content="Developing and Showcasing Dance in Ontario" />
<meta property="og:description" content="Two recent events in Toronto allowed the Ontario dance community to come together to support and mentor the next generation of dancers while also showcasing the diversity of the current dance scene in the province. on the MOVE TorontoBy Vanessa Zeoli" />
  <title>Developing and Showcasing Dance in Ontario | The Dance Current</title>
  <link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_EPsgvacVXxxhwhLr4DGj8P1D4es4L_QnnRJPHn_TJHE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_8V9FQeX77AJDZlApJuzvRuxwAzEokC03rynVxDv4pRM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_HWLED8jGO_jzemmqNYjKeKNN4lQdVRH36mhVaDQYt8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedancecurrent.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="print" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-13203910-2";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedancecurrent.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/misc/drupal.js?ol2fo0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["header_fullbanner"] = googletag.defineSlot("/20670921/Header_FullBanner", [468, 60], "dfp-ad-header_fullbanner")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["header_mobilebanner"] = googletag.defineSlot("/20670921/Header_SmallBanner", [300, 50], "dfp-ad-header_mobilebanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn3_medrect"] = googletag.defineSlot("/20670921/RtColumn3_MedRect", [300, 250], "dfp-ad-rtcolumn3_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn1_medrect"] = googletag.defineSlot("/20670921/RtColumn_300x100_1", [300, 100], "dfp-ad-rtcolumn1_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn2_medrect"] = googletag.defineSlot("/20670921/RtColumn_300x100_2", [300, 100], "dfp-ad-rtcolumn2_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["rtcolumn4_medrect"] = googletag.defineSlot("/20670921/RtColumn4_MedRect", [300, 250], "dfp-ad-rtcolumn4_medrect")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["footer_fullbanner"] = googletag.defineSlot("/20670921/Footer_FullBanner", [468, 60], "dfp-ad-footer_fullbanner")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/modules/google_analytics/googleanalytics.js?ol2fo0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-13203910-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/bootstrap-transition.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/bootstrap-collapse.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/main.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/responsiveslides.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.flexslider.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.jfontsize-1.0.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.sb.js?ol2fo0"></script>
<script type="text/javascript" src="http://www.thedancecurrent.com/sites/all/themes/dancecurrent/js/jquery.curlies.js?ol2fo0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"dancecurrent","theme_token":"LKz9PpJj9Py0u-VTeCGQv-ly9kSTt8d6T_Y8BMFFvOs","js":{"0":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.7.2\/jquery.min.js":1,"1":1,"misc\/jquery.once.js":1,"2":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"11":1,"sites\/all\/themes\/dancecurrent\/js\/bootstrap-transition.js":1,"sites\/all\/themes\/dancecurrent\/js\/bootstrap-collapse.js":1,"sites\/all\/themes\/dancecurrent\/js\/main.js":1,"sites\/all\/themes\/dancecurrent\/js\/responsiveslides.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.flexslider.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.jfontsize-1.0.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.sb.js":1,"sites\/all\/themes\/dancecurrent\/js\/jquery.curlies.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/typogrify\/typogrify.css":1,"sites\/all\/themes\/dancecurrent\/css\/bootstrap.css":1,"sites\/all\/themes\/dancecurrent\/css\/style.css":1,"sites\/all\/themes\/dancecurrent\/css\/responsiveslides.css":1,"sites\/all\/themes\/dancecurrent\/css\/flexslider.css":1,"sites\/all\/themes\/dancecurrent\/css\/demo.css":1,"sites\/all\/themes\/dancecurrent\/css\/layout.css":1,"sites\/all\/themes\/dancecurrent\/css\/jquery.sb.css":1,"sites\/all\/themes\/dancecurrent\/css\/print.css":1}},"urlIsAjaxTrusted":{"\/news":true,"\/news-article\/developing-and-showcasing-dance-ontario":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-38280 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    	<div class="outer_block">
    	
            <div class="header_top_container">
            	<div class="container_wrapper">
               		 <div class="wrapper">
                  		<div class="row-fluid">
                     		<div class="span12">
                           
	                            <div class="header_menu_area">
		                            <div class="row-fluid">
		                               <div class="span6">
			                               	<div class="header_left_menu">
			                                    <ul class="top_leftmenu">
			                                      												    <li><a href="/sign-our-newsletter">Sign Up For Our Newsletter</a></li>
												    <!--
												    <li><a id="dc-global-content-filter">Filter Content</a></li>
												    -->
													<!--
													<li><a href="/user/register">Sign Up</a></li>
												    <li><a href="/user/login">Log In</a></li>
												    -->
												           
			                                    </ul>
			                                </div>
			                            </div>
			                            
			                            <div class="span6">
			                                <div class="header_left_menu right_menu_content">
				                                <!--  <div class="region region-topleft">-->
    	    <div class="menu-block-wrapper menu-block-1 menu-name-menu-secondary-menu parent-mlid-0 menu-level-1">
  <ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first expanded menu-mlid-377 mid-377"><a href="/about-us">About</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first leaf menu-mlid-640 mid-640"><a href="/advertise" title="Share your message with Canada&#039;s dance community! Advertise with The Dance Current!">Advertise</a></li>
<li class="leaf menu-mlid-588 mid-588"><a href="/contributors.cfm">Contributors</a></li>
<li class="leaf menu-mlid-587 mid-587"><a href="/our-team">Our Team</a></li>
<li class="leaf menu-mlid-590 mid-590"><a href="/reach-canada-s-dance-audience">Sponsorship</a></li>
<li class="leaf menu-mlid-591 mid-591"><a href="/educators">For Educators</a></li>
<li class="leaf menu-mlid-732 mid-732"><a href="http://www.thedancecurrent.com/work-us-0" target="_blank">Work With Us</a></li>
<li class="leaf menu-mlid-797 mid-797"><a href="http://www.thedancecurrent.com/editorial-policy">Editorial Policy</a></li>
<li class="leaf menu-mlid-593 mid-593"><a href="/contact-us">Contact Us</a></li>
<li class="leaf menu-mlid-683 mid-683"><a href="/privacy-policy">Privacy</a></li>
<li class="leaf menu-mlid-737 mid-737"><a href="/tour-our-website">Tour our Website</a></li>
<li class="leaf menu-mlid-861 mid-861"><a href="/get-our-apps" title="Keep Canadian dance coverage at your fingertips!">Get our apps</a></li>
<li class="last leaf menu-mlid-963 mid-963"><a href="/aoda-customer-service-policy">AODA Customer Service Policy</a></li>
</ul></li>
<li class="leaf menu-mlid-646 mid-646"><a href="/donate">Donate</a></li>
<li class="expanded menu-mlid-609 mid-609"><a href="/live">Live</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first last leaf menu-mlid-589 mid-589"><a href="/partners">Partners</a></li>
</ul></li>
<li class="expanded menu-mlid-608 mid-608"><a href="/" title="In Print">Print</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first leaf menu-mlid-687 mid-687"><a href="/current-issue">Current Issue</a></li>
<li class="leaf menu-mlid-663 mid-663"><a href="/back-issues">Back Issues</a></li>
<li class="last leaf menu-mlid-733 mid-733"><a href="http://www.thedancecurrent.com/newsstands#overlay-context=back-issues" target="_blank">On Newsstands</a></li>
</ul></li>
<li class="last expanded menu-mlid-641 mid-641"><a href="/subscribe">Subscribe</a><ul id="header-menu-secondary-menu" class="top_rightmenu"><li class="first leaf menu-mlid-862 mid-862"><a href="http://www.thedancecurrent.com/subscribe">Subscribe</a></li>
<li class="last leaf menu-mlid-664 mid-664"><a href="/renew">Renew</a></li>
</ul></li>
</ul></div>
<!--  </div>-->
															                                </div>
			                            </div>
		                            
	                        		</div>
	                    		</div>
	                    	</div>
	                    </div>
	                </div>
                </div>
            </div>
            
            <div class="container_block">
            	<div class="container_wrapper">
                	<div class="wrapper">
                    <div class="header_bottom">
                       <div class="row-fluid">
                           <div class="span6">
                           		<div class="row-fluid">
                                	<div class="span5">
                           					<div class="logo_outer">
                                            <div class="logo_block">
                                                <a href="/"><img src="/sites/all/themes/dancecurrent/images/logo.png" alt="logo" /></a>
                                            </div>
                                          </div>
                                	</div>
                           
                           			<div class="span7">
                                        <div class="header_mid_menu">
                                            <span>Canada&rsquo;s Dance Magazine </span>
                                            <ul>
                                                <li>PRINT</li>
                                                <li>ONLINE</li>
                                                <li>LIVE</li>
                                            </ul>
                                        </div>
                                	</div>
                                </div>
                             </div>
                             <div class="span6">
                                <div class="right_image">
                                    <!--  <div class="region region-topright">-->
    	    <div id="dfp-ad-header_fullbanner-wrapper" class="dfp-tag-wrapper">  
  <div  id="dfp-ad-header_fullbanner" class="dfp-tag-wrapper">
  <script language="javascript">
  (function($) {
    pageWidth   = $(".header_bottom").outerWidth();
  	//adWidth  = adUnit.offset.left;
  	//alert('pageWidth = '+pageWidth);
   
  	if ( pageWidth > 300 ) {
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header_fullbanner");
      });
    }
  })(jQuery);
  </script>
  </div>
  
</div>	    <div id="dfp-ad-header_mobilebanner-wrapper" class="dfp-tag-wrapper">  
  <div  id="dfp-ad-header_mobilebanner" class="dfp-tag-wrapper">
  <script language="javascript">
  (function($) {
  
    pageWidth   = $(".header_bottom").outerWidth();
  	//adWidth  = adUnit.offset.left;
    //alert('pageWidth = '+pageWidth);
    
  	if ( pageWidth <= 300 ) {
      googletag.cmd.push(function() {
        googletag.display("dfp-ad-header_mobilebanner");
      });
    }
  })(jQuery);
  </script>
  </div>
  
</div><!--  </div>-->
                                </div>
                             </div>
                      </div>
                    </div>
                    
                    
                    <div class="bottom_menu">
                    	<div class="row-fluid">
                        	<div class="span8">
                            	<div class="main_menu article_menu">
			                    	<ul id="menu-global-nav-01" class="menu-01"><li class="menu-519 first"><a href="/features">FEATURES</a></li>
<li class="menu-692"><a href="/galleries">GALLERIES</a></li>
<li class="menu-525"><a href="/columns">COLUMNS</a></li>
<li class="menu-520"><a href="/news">NEWS</a></li>
<li class="menu-521"><a href="/reviews">REVIEWS</a></li>
<li class="menu-522"><a href="/videos">VIDEO</a></li>
<li class="menu-523"><a href="/listings">LISTINGS</a></li>
<li class="menu-524 last"><a href="/contests">CONTESTS</a></li>
</ul>                                </div>
                            </div>
                            <div class="span4">
                            	<div class="search_outer">
                                	<div class="social_media">
                                    	<ul>
                                        	<li><a class="rss" href="/rss.xml" target="_blank"></a></li>
                                            <li><a class="instagram" href="http://instagram.com/thedancecurrent" target="_blank"></a></li>
                                            <li><a class="facebook" href="http://www.facebook.com/pages/The-Dance-Current/159628860584" target="_blank"></a></li>
                                            <li><a class="twitter" href="https://twitter.com/TheDanceCurrent" target="_blank"></a></li>
                                        </ul>
                                        <div class="search_box">
                                        	<!--  <div class="region region-search">-->
    	    <form action="/news-article/developing-and-showcasing-dance-ontario" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="search_box_outer"><div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="search-input form-text" onfocus="if(this.value==&#039;Search&#039;) this.value=&#039;&#039;;" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><div class="search_btn"><input type="submit" id="edit-submit" name="op" value="go" class="form-submit" /></div></div><input type="hidden" name="form_build_id" value="form-JfesKV18DnGuHr3toRtJHdC50C-XNtbkyoMZYpz_Zfc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><!--  </div>-->
											<!--
											<div class="search_box_outer">
                                            	<input type="text" value="Search" name=""  onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';"/>
                                            </div>
                                            <div class="search_btn"><input type="button" name="" value="" /></div>
                                            -->
                                        </div>
                                    </div>
                                        
                                 </div>
                             </div>
    					</div>
                            
         			</div>
					<div class="content_area">
                                <div class="row-fluid">
                                    
                                        <div class="span796">
                                            <div class="left_content_area article_outer">

												<div class="row-fluid">
                                                    <div class="span12">
					
					
														<div class="feature_area listing_page">
											        	 <div class="row-fluid">
									                        <div class="span6">  
									                          <h1>News</h1>
									                        </div><!-- span6 -->
									                        
									                        <div class="span6">
										                      															    <div class="search_box">
															      <!--  <div class="region region-title-bar-right">-->
    	    <form action="/news" method="get" id="views-exposed-form-news-page" accept-charset="UTF-8"><div>    
      <div id="edit-keys-wrapper" style="display: none;">
                  <label for="edit-keys" id="edit-keys-label">
            Search News          </label>
              </div>
	<div class="search_box_outer"><div class="dc-form-item form-type-textfield form-item-keys">
 <input title="Enter the terms you wish to search for." class="search-input form-text" onfocus="if(this.value==&#039;Search News&#039;) this.value=&#039;&#039;;" type="text" id="edit-keys" name="keys" value="" size="15" maxlength="128" />
</div>
</div>	<script type="text/javascript">// <![CDATA[
	jQuery(document).ready(function($) {
	  	$('#edit-keys').val( $('#edit-keys-label').text().trim() );
	});
	// ]]></script>
<div class="search_btn"><input type="submit" id="edit-submit-news" name="" value="go" class="form-submit" /></div></div></form><!--  </div>-->
															    </div><!-- search_box -->
															  									                        </div><!-- span6 -->
									                      </div><!-- row-fluid-->
									                    </div>  
									                      
									                      
											      		
											    	    											    
																									              <div class="tabs"></div>
											            											            
											            											            
											           <!--  <div class="region region-content">-->
    	    
					<div class="article_content node node-article node-promoted node-even" id="node-38280">
												<h4>Developing and Showcasing Dance in&nbsp;Ontario</h4>
												<span class="contributors">By <a href="/contributor/vanessa-zeoli">Vanessa Zeoli</a>, <a href="/contributor/miya-shaffer-0">Miya Shaffer</a>, <a href="/contributor/grace-smith">Grace Smith</a></span>						
						<div class="social_media_outer">
															<div class="social_media_inner">
									<!-- AddThis Button BEGIN -->
									<div class="addthis_toolbox">
										<div class="custom_images">
										<!--
										<a class="addthis_button_preferred1"></a>
										<a class="addthis_button_preferred2" tw:via="TheDanceCurrent" tw:count="none"></a>
										<a class="addthis_button_preferred1"></a>
										<a class="addthis_button_google_plusone" g:plusone:size="small" g:plusone:count="false"></a>
										<a class="addthis_counter addthis_bubble_style"></a>
										-->
										<ul class="social_share_outer">
											<li><a class="addthis_button_facebook"><img src="/sites/all/themes/dancecurrent/images/fb_share.jpg" alt="share" /></a></li>
											<li><a class="addthis_button_twitter" tw:via="TheDanceCurrent" tw:count="none"><img src="/sites/all/themes/dancecurrent/images/twitter_share.jpg" alt="share" /></a></li>
											<li class="share_btn"><a class="addthis_button_email"><img src="/sites/all/themes/dancecurrent/images/mail_share.jpg" alt="share" /></a></li>
											<li class="share_btn"><a class="addthis_button_google_plusone" g:plusone:size="medium" g:plusone:count="false"></a></li>
										</ul>
										
										</div>
									</div>
									<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=dcurrent"></script>
								</div>
								<!-- AddThis Button END -->
						</div>
							
						<div class="article_main_text">
							
																<div class="article_slider">
		<div id="example">
			<div class="callbacks_container">
				<ul class="rslides" id="slider4">
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/Battle%2C%20presented%20by%20TUDS%2C%20at%20DanceWeekend%2717%20%3A%20Photo%20courtesy%20of%20Dance%20Ontario.jpg" />
					</div>
				</div>
			</div>
						<div class="credit">Battle, presented by TUDS, at DanceWeekend&#039;17 / Photo courtesy of Dance Ontario</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/Vivine%20Scarlett%20after%20winning%20the%20Lifetime%20Achievement%20Award%20at%20Dance%20Weekend%2717%20%3A%20Photo%20courtesy%20of%20Dance%20Ontario.jpg" />
					</div>
				</div>
			</div>
						<div class="credit">Vivine Scarlett after winning the Lifetime Achievement Award at Dance Weekend&#039;17 / Photo courtesy of Dance Ontario</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/Tess%20Vosper%20%3A%20Photo%20courtesy%20of%20Dance%20Ontario.jpg" />
					</div>
				</div>
			</div>
						<div class="credit">Tess Vosper / Photo courtesy of Dance Ontario</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/DSC_0577.JPG" />
					</div>
				</div>
			</div>
						<div class="credit">Ruth Leggett and Keith Davidson of Canadian Actors&#039; Equity Association doing registration at on the MOVE Toronto / Photo by Isabella Cairess Favaro</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/DSC_0595.JPG" />
					</div>
				</div>
			</div>
						<div class="credit">Lilia Leon delivering her keynote speech at on the MOVE Toronto / Photo by Isabella Cairess Favaro</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/Kevin%20Ormsby%20on%20the%20MOVE%20TO.JPG" />
					</div>
				</div>
			</div>
						<div class="credit">Kevin Ormsby at on the MOVE Toronto / Photo by Isabella Cairess Favaro</div>		</div>
	</div>
	
					</li>
										<li>
						
		<div class="row-fluid">
		<div class="span12">
			<div class="image">				<div class="file file-image file-image-jpeg">
					<div class="image-align-center-label-wrap">
						<img src="http://www.thedancecurrent.com/sites/default/files/news/Esie%20Mensah%2C%20Amanda%20Acorn%2C%20Robert%20Kingsbury%20%40%20on%20the%20MOVE%20TO.JPG" />
					</div>
				</div>
			</div>
						<div class="credit">Esie Mensah, Amanda Acorn and Robert Kingsbury at on the MOVE Toronto / Photo by Isabella Cairess Favaro</div>		</div>
	</div>
	
					</li>
									</ul>						
			</div>
		</div>
	</div>
		<script type="text/javascript">// <![CDATA[
	jQuery(document).ready(function($) {
  		/**
 		$('#slider4').flexslider({
	    	animation: "fade",
			controlNav: true,
			directionNav: false
		});
		**/
		$("#slider4").responsiveSlides({
				auto: false,
				pager: true,
				nav: false,
				speed: 500
		});
		
  	});	  
  	// ]]></script>
  	
														
							<!-- BODY -->
						  	<p>Two recent events in Toronto allowed the Ontario dance community to come together to support and mentor the next generation of dancers while also showcasing the diversity of the current dance scene in the&nbsp;province. </p>
<p><strong>on the MOVE&nbsp;Toronto</strong></p>
<p><strong>By Vanessa&nbsp;Zeoli</strong></p>
<p>On January 20, 2017, more than 100 post-secondary students gathered at the Sony Centre for the Performing Arts for on the MOVE, an annual professional development event for emerging dance artists of all genres. Presented by the Dancer Transition Resource Centre (DTRC) in collaboration with numerous nationwide arts service organizations, on the MOVE offered a series of panels, workshops and networking activities aimed at helping participants navigate the transition into a professional career in the dance&nbsp;industry.</p>
<p>To open the conference, Mexican-Canadian performing artist Lilia Leon’s keynote addressed her own experiences as a participant at on the MOVE in 2007. Leon spoke of the lasting connections she made at the conference, as well as the tools she acquired, that she has carried with her throughout her dance career. This year’s participants were afforded similar access to professional guidance and resources through a community fair and networking lunch. Practical sessions in self-production and stress management rounded out the day’s&nbsp;events.</p>
<p>With most of the participants hailing from York University, Ryerson University, George Brown College and School of Toronto Dance Theatre, on the MOVE was above all a chance for Canada’s future dancers to meet their peers and potential mentors. Leon stated, “The opportunity to gain insight from artists who are part of the community and exchange experiences and insecurities with people from other programs is really valuable. It is a beautiful thing that doesn’t happen too&nbsp;often.”</p>
<p>On the MOVE conferences, presented by DTRC, will be held in Montréal on February 3 at the École de danse contemporaine de Montréal, in Vancouver on February 24 at the Scotiabank Dance Centre and in Winnipeg on March 20 at the School of Contemporary&nbsp;Dancers</p>
<p> </p>
<p><strong>Dance Ontario Dance&nbsp;Weekend’17</strong></p>
<p><strong>By Miya Shaffer and Grace&nbsp;Smith</strong></p>
<p>Dance Weekend is an annual three-day event presented by Dance Ontario, an association representing a cross-section of the dance industry to promote and support its needs and concerns. Dance Weekend’17 brought twenty-six companies from across the province to Fleck Dance Theatre in Toronto, reflecting the event’s aim to represent the diversity in Ontario’s dance&nbsp;community.</p>
<p>Dance Weekend’17 featured new, commissioned works by Toronto-based choreographers Ryan Lee and Alyssa Martin. Lee’s <em>Less</em> interrogated the limitations of masculine ideals. The three male dancers supported each other through several lifts before settling into moments of stillness which, accompanied by total silence, expressed a sense of&nbsp;vulnerability.</p>
<p>Martin’s <em>Dolphin</em> combined physical athleticism with showy props and scripted speeches to create an absurdist world of pop culture and camp. The dancers recited lines from the Gossip Girl television series in falsetto voices while falling flat to the floor or throwing water bottles &#8211; prompting the audience to raucous&nbsp;laughter.</p>
<p>Saturday’s offerings included Tziporah Productions’ duet, <em>my HIGHER self</em>, choreographed and performed by Aviva Fleising with Allara Gooliaff, about the everyday struggle of finding balance in a busy life, with Gooliaff dancing on stilts. <em>Congruous</em>, performed by The Garage, was conceived and directed by Hanna Kiel in collaboration with a stage-filling twenty-nine dancers. The mass of dancers, a rare sight in contemporary works, created spiralling patterns and fluid, wave-like&nbsp;transitions.</p>
<p>Several awards were given out during the event. Two community service awards went to Colin Anthony (posthumously) for coexisDance, an event he presented for ten years, which paired dancers and musicians to create work, and Kenny Pearl, for his work with GMD (Great Moving Dancers). Pearl received the award the same week that GMD held its final classes, closing due to lack of funding. Founded by Pearl, GMD had been a place in Toronto for professional dancers to train and network for numerous years, offering challenging and diverse contemporary classes at affordable&nbsp;prices.</p>
<p>Vivine Scarlett was awarded the Dance Ontario Lifetime Achievement Award. Scarlett has been active in the dance community for over thirty-four years and is the founder of dance Immersion, which has been supporting dancers of African descent since 1994. With dance Immersion, Scarlett has addressed the need of additional support needed for African dancers and dances. The Jacque Foesier Youth Dance Award went to Tess Vosper of Milton,&nbsp;Ontario.</p>
<p>According to Alyssa Martin, the diversity of styles and genre presented at Dance Weekend was a driving force behind her participation in the event. “The community here is a little bit of everything,” Martin noted. “We come to Dance Weekend to reach out to new people and show our work to a different&nbsp;audience.” </p>
<p>“What’s unique about dance in Ontario,” says Martin, “is that it’s still growing. There’s so much more future than there is&nbsp;past.”</p>
<p> </p>
<p> </p>
						    
						    
						    							
						    <div class="node-post-date">Posted February 6, 2017</div>
							
																					<div class="article_tag">
								<h5>TAGS</h5>
								<ul>
									<li><a href="/artist-company-presenter/dancer-transition-resource-centre-dtrc">Dancer Transition Resource Centre (DTRC)</a></li><li><a href="/artist-company-presenter/lilia-leon">Lilia Leon</a></li><li><a href="/artist-company-presenter/york-university">York University</a></li><li><a href="/artist-company-presenter/ryerson-theatre-school-dance">Ryerson Theatre School - Dance</a></li><li><a href="/artist-company-presenter/george-brown-dance">George Brown Dance</a></li><li><a href="/artist-company-presenter/school-toronto-dance-theatre-stdt">School of Toronto Dance Theatre (STDT)</a></li><li><a href="/artist-company-presenter/dance-ontario">Dance Ontario</a></li><li><a href="/artist-company-presenter/ryan-lee">Ryan Lee</a></li><li><a href="/artist-company-presenter/alyssa-martin">Alyssa Martin</a></li><li><a href="/artist-company-presenter/rock-bottom-movement">Rock Bottom Movement</a></li><li><a href="/artist-company-presenter/tziporah-productions">Tziporah Productions</a></li><li><a href="/artist-company-presenter/aviva-fleising">Aviva Fleising</a></li><li><a href="/artist-company-presenter/allara-gooliaf">Allara Gooliaf</a></li><li><a href="/artist-company-presenter/garage">The Garage</a></li><li><a href="/artist-company-presenter/hanna-kiel">Hanna Kiel</a></li><li><a href="/artist-company-presenter/colin-anthony">Colin Anthony</a></li><li><a href="/artist-company-presenter/coexisdance">coexisDance</a></li><li><a href="/artist-company-presenter/kenny-pearl">Kenny Pearl</a></li><li><a href="/artist-company-presenter/vivine-scarlett">Vivine Scarlett</a></li><li><a href="/artist-company-presenter/dance-immersion">dance Immersion</a></li><li><a href="/artist-company-presenter/tess-vosper">Tess Vosper</a></li><li><a href="/artist-company-presenter/esie-mensah">Esie Mensah</a></li><li><a href="/artist-company-presenter/robert-kingsbury">Robert Kingsbury</a></li><li><a href="/artist-company-presenter/amanda-acorn">Amanda Acorn</a></li><li><a href="/artist-company-presenter/kevin-ormsby">Kevin A. Ormsby</a></li>										<li><a href="/genre/various" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Various</a></li>										<li><a href="/city/toronto" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Toronto</a></li>										<li><a href="/province/on" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ON</a></li>																			<li><a href="/tags/festivals" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Festivals</a></li>	<li><a href="/tags/danceweekend" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">DanceWeekend</a></li>	<li><a href="/tags/multiculturalism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Multiculturalism</a></li>	<li><a href="/tags/workshop" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Workshop</a></li>	<li><a href="/tags/training" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Training</a></li>	<li><a href="/tags/transition" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Transition</a></li>	<li><a href="/tags/careers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Careers</a></li>	<li><a href="/tags/community" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Community</a></li>								</ul>
							</div>
														
							<div class="atricle_subscribe_outer">
								<div class="article_subscribe">
									<ul>
										<li><a href="/subscribe"><img src="/sites/all/themes/dancecurrent/images/subscribe.png" alt="Subscribe" /> </a></li>
										<li><a href="/donate"><img src="/sites/all/themes/dancecurrent/images/donate.png" alt="Donate" /> </a></li>
									</ul>
								</div>
							</div>



							<div class="article_like_outer">
																			
							<!-- RELATED -->
								<div class="article_like_content">
									<h5>You May Also Like...</h5>
									<div class="like_content">
										<div class="row-fluid">
											<div class="view view-similar view-id-similar view-display-id-block span4 view-dom-id-8a91455dc7d03785914e43861ea1a8d3">
        			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
			
	<div class="article_area">
		<span class="node-type-label"><a href="/news-article/leaping-into-career-and-life-transitions">News</a></span>
				<div class="article_area_img">
			 				 <img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/homepage_feature/public/news/5%20web.jpg?itok=0E1CtFHi" width="348" height="250" alt="" />             		
		</div>
				<h3><a href="/news-article/leaping-into-career-and-life-transitions">LEAPing into Career and Life&nbsp;Transitions </a></h3>
		<p>For high-performance elite dancers and athletes alike, the transition from being at the peak of their careers into the next chapter of their lives can approach quickly and, sometimes, by surprise. The 2016 LEAP conference focused on bringing the two communities together to further educate everyone involved about the issues experienced around transitions.</p>
	</div>             
			 						




		</div>
	  </div><div class="view view-similar view-id-similar view-display-id-block_1 span4 view-dom-id-6d9b64f65ecaad9269465b8af6396662">
        			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				<div class="article_area">
		<span class="node-type-label"><a href="/video/canadian-childrens-dance-theatre-30th-anniversary">Video</a></span>
				<div class="article_area_img has-video">
			 				 <a href="/video/canadian-childrens-dance-theatre-30th-anniversary" class="thumbnail-node-link">
	<div id="file-836" class="file file-video file-video-youtube">
	    <img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/homepage_feature/public/media-youtube/fr5OXFXUr5s.jpg?itok=MmuoKo3X" alt="CCDT&#039;s 30th Anniversary in the Making - April 2011" />	    <!--[video][teaser]-->
	    <div class="video-icon">&nbsp;</div>	</div>
</a>
			 		
		</div>
				<h3><a href="/video/canadian-childrens-dance-theatre-30th-anniversary">Canadian Children&#039;s Dance Theatre: 30th&nbsp;Anniversary</a></h3>
		<p><p>Canadian Children&#8217;s Dance Theatre brings its 30th Anniversary celebration to Toronto&#8217;s Harbourfront Centre May 19th and 20th. The mixed program will&nbsp;i&#8230;</p>
</p>
	</div>  
							




		</div>
	  </div><div class="view view-similar view-id-similar view-display-id-block_2 span4 view-dom-id-484c3da6e47aaf2fa291e118c2b4162f">
        			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				<div class="article_area">
		<span class="node-type-label"><a href="/event-listing/afro-fusion-workshop-esie-mensah-and-black-stars">Listing</a></span>
				<div class="article_area_img">
			 				 <img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/homepage_feature/public/event-listings/8910.jpg?itok=n7N2AwbL" width="348" height="250" alt="" />             		
		</div>
				<h3><a href="/event-listing/afro-fusion-workshop-esie-mensah-and-black-stars">Afro-Fusion Workshop with Esie Mensah and The Black&nbsp;Stars</a></h3>
		<span class="subtitle">Esie Mensah</span>		<p>
						Toronto						  
						ON						<br />						February 4-11 février 2017<br />									
						Feb. 4 &amp; Feb. 11 @ 1:15 &amp; 4:45		
		</p>
		<p><p>Esie Mensah and The Blak Stars present an afro-fusion workshop as part of Kuumba Festival, Toronto’s longest-running celebration of Black History Month.</p></p>
	</div>  
	
		</div>
	  </div>
										</div>
									</div>
								</div>
							<!-- // RELATED -->
							</div>
							<!-- // RELATED -->
													</div>
					</div>





<!--  </div>-->
                                                    
                                                    
                                                    </div>
                      							</div>                                                
                                                
                                                                           
                                            </div>
                                        </div><!--/span-->                                        
                                        
                                        			<!-- SIDEBAR START -->
			<div class="span320">
                <div class="right_content_area">
                    <!--  <div class="region region-sidebar-first">-->
    	    <div class="view view-back-issues view-id-back_issues view-display-id-block_1 current-issues view-dom-id-06ffc2bb61b641b9fee32536898b6b73">
        
  
  
      <div class="view-content">
      			<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
				
	<h2>CURRENT ISSUE</h2>
    <div class="current_dance_image">
    	<a href="/issue/volume-20-issue-1"><img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/issue/TDC_JanFeb17_COVER%281%29_WEB.jpg" width="1218" height="1631" alt="" /></a>
    </div>
    <ul>
        <li><a href="			https://www.kobo.com/ca/en/emagazine/the-dance-current-15	" target="_blank">Digital Edition</a></li>
        <li><a href="/subscribe">Subscribe</a></li>
        <li class="end_menu"><a href="/back-issues">Back Issues</a></li>
    </ul>
													
													                   




		</div>
	    </div>
  
  
  
  
  
  
</div><!--  </div>-->
                    
                    <div class="advertisement"><!--  <div class="region region-sidebar-adspace3">-->
    	    <div id="dfp-ad-rtcolumn3_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn3_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn3_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
<p>Advertisement</p></div>
                    
					<!--  <div class="region region-sidebar-second">-->
    	    <div class="view view-listings view-id-listings view-display-id-block_1 listings-content view-dom-id-fb3d35684d794be56129a5c3b62397c7">                               
		  
	  	    <h2><a href="/listings">LISTINGS THIS WEEK</a></h2>
	  	
		<div class="row-fluid">
	    	<div class="span12">                                                    
	                                                      
			  			              			  <div class="sponser_logo">
      <a href="http://www.ffdnorth.com/" target="_blank"><img typeof="foaf:Image" src="http://www.thedancecurrent.com/sites/default/files/styles/thumbnail/public/sponsors/FFDN_geometric_B%26W_BLACK%20LOGO_LAYERED%20%282%29.jpg?itok=4vYFM4z3" width="160" height="155" alt="Fall for Dance North" title="&quot;Dance Lives Here&quot; Listings Sponsor" /></a>
      <p><span>&quot;Dance Lives Here&quot; Listings&nbsp;Sponsor</span></p>
  </div>
	  			  			
			  			
			  			      <div id="sidebar-listings">
				  				<div class="views-row views-row-1 views-row-odd views-row-first latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/maud-allan-edwardian-sensation"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/maud-allan-edwardian-sensation">Maud Allan: An Edwardian&nbsp;Sensation</a><br />
    <p>
    Maud Allan<br />	Toronto	  
	ON	<br /> 
	November 10, 2016-14 avril 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-2 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/soot"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/soot">soot</a><br />
    <p>
    Compagnie Dave St-Pierre Inc., Anne Le Beau<br />	Montréal 	  
	QC	<br /> 
	February 1-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-3 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/afro-fusion-workshop-esie-mensah-and-black-stars"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/afro-fusion-workshop-esie-mensah-and-black-stars">Afro-Fusion Workshop with Esie Mensah and The Black&nbsp;Stars</a><br />
    <p>
    Esie Mensah<br />	Toronto	  
	ON	<br /> 
	February 4-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-4 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/elle-moi-dun-bout-du-monde-lautre"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/elle-moi-dun-bout-du-monde-lautre">ELLE-MOI. D&#039;un bout du monde à&nbsp;l&#039;autre</a><br />
    <p>
    Katia Gagné<br />	Montréal 	  
	QC	<br /> 
	February 8-18 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-5 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/drunk-fiction"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/drunk-fiction">Drunk on&nbsp;Fiction</a><br />
    <p>
    Social Growl Dance<br />	Toronto	  
	ON	<br /> 
	February 8-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-6 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/ylem-3-eggs-ago-various-concert"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/ylem-3-eggs-ago-various-concert">Ylem (3 Eggs Ago) / Various&nbsp;Concert</a><br />
    <p>
    The Throwdown Collective<br />	Toronto	  
	ON	<br /> 
	February 9-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-7 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/folk-s-will-you-still-love-me-tomorrow"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/folk-s-will-you-still-love-me-tomorrow">FOLK-S will you still love me&nbsp;tomorrow?</a><br />
    <p>
    Alessandro Sciarroni<br />	Ottawa	  
	ON	<br /> 
	February 9-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-8 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/mozongi-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/mozongi-0">Mozongi</a><br />
    <p>
    Zab Maboungou / Compagnie Danse Nyata Nyata<br />	Québec City	  
	QC	<br /> 
	February 9  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-9 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/dirt-buffet-cabaret-4"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/dirt-buffet-cabaret-4">Dirt Buffet&nbsp;Cabaret </a><br />
    <p>
    Mile Zero Dance<br />	Edmonton	  
	AB	<br /> 
	February 9  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-10 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/grupo-america"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/grupo-america">Grupo&nbsp;America</a><br />
    <p>
    Grupo America<br />	Vancouver	  
	BC	<br /> 
	February 9  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-11 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/ten-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/ten-0">TEN</a><br />
    <p>
    ACE dance and music<br />	Toronto	  
	ON	<br /> 
	February 10-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-12 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/les-ballets-trockadero-de-monte-carlo-2"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/les-ballets-trockadero-de-monte-carlo-2">Les Ballets Trockadero de Monte&nbsp;Carlo</a><br />
    <p>
    Les Ballets Trockadero De Monte Carlo<br />	Toronto	  
	ON	<br /> 
	February 10-11 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-13 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/neoindigena-1"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/neoindigena-1">NeoIndigenA</a><br />
    <p>
    Santee Smith<br />	Yellowknife	  
	NT	<br /> 
	February 11  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-14 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/26-lettres-danser-1"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/26-lettres-danser-1">26 Lettres à&nbsp;Danser</a><br />
    <p>
    Bouge de là, Hélène Langevin<br />	Ottawa	  
	ON	<br /> 
	February 11-12 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-15 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/music-creates-opportunity-3"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/music-creates-opportunity-3">Music Creates&nbsp;Opportunity</a><br />
    <p>
    Bboyizm<br />	Peterborough	  
	ON	<br /> 
	February 11  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-16 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/outliner-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/outliner-0">The&nbsp;OutLiner</a><br />
    <p>
    Mascall Dance<br />	Saltspring Island	  
	BC	<br /> 
	February 11  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-17 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/subarctic-improvisation-and-experimental-arts-series-4"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/subarctic-improvisation-and-experimental-arts-series-4">SubArctic Improvisation and Experimental Arts&nbsp;Series</a><br />
    <p>
    Mile Zero Dance<br />	Edmonton	  
	AB	<br /> 
	February 11  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-18 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/swan-lake-62"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/swan-lake-62">Swan&nbsp;Lake</a><br />
    <p>
    Bolshoi Ballet<br />		  
	National	<br /> 
	February 12  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-19 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/balcao-kosmos-closer"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/balcao-kosmos-closer">Balcao / Kosmos /&nbsp;Closer</a><br />
    <p>
    BJM Danse (Les Ballets Jazz de Montréal)<br />	Halifax	  
	NS	<br /> 
	February 14  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-20 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/neoindigena"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/neoindigena">NeoIndigenA</a><br />
    <p>
    Kaha:wi Dance Theatre<br />	Vancouver	  
	BC	<br /> 
	February 15-19 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-21 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/coaching-2017"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/coaching-2017">Coaching&nbsp;2017</a><br />
    <p>
    École de danse contemporaine de Montréal<br />	Montréal 	  
	QC	<br /> 
	February 15  février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-22 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/blue-valentine"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/blue-valentine">BLUE&nbsp;VALENTINE</a><br />
    <p>
    Simon Renaud, Tedd Robinson, Andrew Hartley, Emma Kerson<br />	Toronto	  
	ON	<br /> 
	February 15-18 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-23 views-row-odd latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/life-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/life-0">Life.</a><br />
    <p>
    BalletBoyz<br />	Calgary	  
	AB	<br /> 
	February 16-18 février 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-24 views-row-even latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/chutzpah-festival-0"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/chutzpah-festival-0">Chutzpah!&nbsp;Festival</a><br />
    <p>
    	Vancouver	  
	BC	<br /> 
	February 16-13 mars 2017	<br />
	</p></div>
	                            

		</div>
				<div class="views-row views-row-25 views-row-odd views-row-last latest-tweet">
			                         
                              
    <div class="latest_tweet_left list_week"><a href="/event-listing/emptyswimmingpool"></a></div>
    <div class="latest_tweet_right"><a href="/event-listing/emptyswimmingpool">empty.swimming.pool</a><br />
    <p>
    Tara Cheyenne Performance, Silvia Gribaudi<br />	Vancouver	  
	BC	<br /> 
	February 16-18 février 2017	<br />
	</p></div>
	                            

		</div>
				      </div>
			    </div>
			  
		</div>
	</div>

</div><!--  </div>-->
					
					<div class="ad_space"><!--  <div class="region region-sidebar-adspace1">-->
    	    <div id="dfp-ad-rtcolumn1_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn1_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn1_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
</div>

                    <div class="ad_space"><!--  <div class="region region-sidebar-adspace2">-->
    	    <div id="dfp-ad-rtcolumn2_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn2_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn2_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
</div>
                    
                    <div class="advertisement"><!--  <div class="region region-sidebar-adspace4">-->
    	    <div id="dfp-ad-rtcolumn4_medrect-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rtcolumn4_medrect" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rtcolumn4_medrect");
    });
  </script>
</div>

</div><!--  </div>-->
<p>Advertisement</p></div>
                    
					<!--  <div class="region region-sidebar-third">-->
    	    <div class="twitter_tweets"><a class="twitter-timeline" data-widget-id="325111870983913472" href="https://twitter.com/TheDanceCurrent">Tweets by @TheDanceCurrent</a> 
<script>
<!--//--><![CDATA[// ><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//--><!]]>
</script></div>
<!--  </div>-->

									  <!--  <div class="region region-sidebar-fourth">-->
    	    <div class="facebook_outer">
<h2>FACEBOOK</h2>
<div class="fb-like-box" data-border-color="#cccccc" data-header="false" data-height="459" data-href="https://www.facebook.com/pages/The-Dance-Current/159628860584" data-show-faces="false" data-stream="true" data-width="320"> </div>
</div>
<p> </p>
<!--  </div>-->
				  
            </div>
       
    </div><!--/span-->                            
                                </div><!--Row-fluid-->
                            </div>         


                    
                    </div>
                    
              	</div>
                
                </div>

				<div class="footer_outer">
            		<div class="container_wrapper">
                         <div class="wrapper">
                            <div class="footer_logosection">
                                <div class="row-fluid">
                                    <div class="span6"><a href="/"><img src="/sites/all/themes/dancecurrent/images/footer_logo.png" alt="dance current"/></a></div>
                                    <div class="span6" class="ad_image"><!--  <div class="region region-footer-right">-->
    	    <div id="dfp-ad-footer_fullbanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-footer_fullbanner" class="dfp-tag-wrapper">
  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-footer_fullbanner");
    });
  </script>
</div>

</div><!--  </div>-->
</div>
                                </div>
                            </div>
                            <div class="footer_menusection">
                                <div class="row-fluid">
                                    <div class="span12">
                                        <div class="footer_mainmenu">
											<ul class="links site-menu"><li class="menu-527 first"><a href="/frontpage">Home</a></li>
<li class="menu-648"><a href="/advertise">Advertise</a></li>
<li class="menu-650"><a href="/donate">Donate</a></li>
<li class="menu-651"><a href="/sign-our-newsletter">E-Current Sign-Up</a></li>
<li class="menu-528"><a href="/user/login">Login</a></li>
<li class="menu-649 last"><a href="/subscribe">Subscribe</a></li>
</ul>										
                                        </div>
                                        <div class="footer_submenu"><!--  <div class="region region-footer-left">-->
    	    <div class="menu-block-wrapper menu-block-2 menu-name-menu-footer-sub parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-615 mid-615"><a href="/about">About</a><ul class="menu"><li class="first leaf menu-mlid-616 mid-616"><a href="/about-us">Mission</a></li>
<li class="leaf menu-mlid-643 mid-643"><a href="/contributors.cfm">Contributors</a></li>
<li class="leaf menu-mlid-642 mid-642"><a href="/our-team">Our Team</a></li>
<li class="leaf menu-mlid-644 mid-644"><a href="/partners">Partners</a></li>
<li class="leaf menu-mlid-684 mid-684"><a href="/reach-canada-s-dance-audience">Sponsors</a></li>
<li class="leaf menu-mlid-645 mid-645"><a href="/educators">For Educators</a></li>
<li class="leaf menu-mlid-688 mid-688"><a href="/advertise">Advertise</a></li>
<li class="last leaf menu-mlid-686 mid-686"><a href="/privacy-policy">Privacy</a></li>
</ul></li>
<li class="expanded menu-mlid-647 mid-647"><a href="/">Print</a><ul class="menu"><li class="first leaf menu-mlid-652 mid-652"><a href="/back-issues">Back Issues</a></li>
<li class="leaf menu-mlid-653 mid-653"><a href="/current-issue">Current Issue</a></li>
<li class="leaf menu-mlid-655 mid-655"><a href="/subscribe">Renew</a></li>
<li class="last leaf menu-mlid-654 mid-654"><a href="/subscribe">Subscribe</a></li>
</ul></li>
<li class="expanded menu-mlid-618 mid-618"><a href="/">The Latest</a><ul class="menu"><li class="first leaf menu-mlid-623 mid-623"><a href="/features">Features</a></li>
<li class="leaf menu-mlid-624 mid-624"><a href="/columns">Columns</a></li>
<li class="leaf menu-mlid-622 mid-622"><a href="/news">News</a></li>
<li class="leaf menu-mlid-621 mid-621"><a href="/reviews">Reviews</a></li>
<li class="leaf menu-mlid-619 mid-619"><a href="/videos">Videos</a></li>
<li class="leaf menu-mlid-620 mid-620"><a href="/listings">Listings</a></li>
<li class="last leaf menu-mlid-689 mid-689"><a href="/contests">Contests</a></li>
</ul></li>
<li class="last leaf menu-mlid-617 mid-617"><a href="/live">Live</a></li>
</ul></div>
<!--  </div>-->
</div>
                                        
                                    </div>
                                </div>        
                            </div>
                            <div class="footer_logos">
                                <div class="row-fluid">
                                    <div class="span12">
                                      <!--  <div class="region region-subfooter-left">-->
    	            			<div class="sponsor-logo">
			  <a href="http://www.arts.on.ca" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/logo-dc-OAC.png" width="210" height="60" /></a>
		</div>
				<div class="sponsor-logo">
			  <a href="http://www.canadacouncil.ca/" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/logo-dc-CCA.png" width="210" height="60" /></a>
		</div>
				<div class="sponsor-logo">
			  <a href="http://www.businessforthearts.org/" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/BFTA_logo_GREEN.png" width="149" height="45" alt="Business for the Arts" /></a>
		</div>
				<div class="sponsor-logo">
			  <a href="http://www.torontoartscouncil.org/home" target="_blank"><img typeof="foaf:Image" class="sponsor-logo-image" src="http://www.thedancecurrent.com/sites/default/files/sponsors/TAC_FCOT_logo%20green.png" width="100" height="50" alt="Toronto Arts Council" /></a>
		</div>
	  <!--  </div>-->
                                    	                                    </div>
                                </div>
                            </div>
                            <div class="copy_right">
                                <div class="row-fluid">
                                    <div class="span12">
                  										&copy; Copyright 2017 <a href="/">The Dance Current</a>
                  										<span class="site-by">Site By <a href="http://www.razorbraille.com" target="_blank" class="razorbraille-link">Razorbraille</a></span>
                  									</div>
                                </div>
                            </div>
                         </div>    
                        </div>
                   </div>
              
              </div> 
  
    <!--/.fluid-container-->  </body>
</html><!--
